Bekomme beim Starten ein weises Bild über der Zeichnung
#1
Hallo 

Ich habe vor ein paar Tagen das Programm für mein MacBook Pro gekauft und jetzt kann ich nichts damit anfangen und brauche Hilfe.

Wenn ich das Programm öffne, bekomme ich ein weißes Bild und wenn ich was zeichnen möchte verschwindet die Linie oder Körper.
Aber wenn ich das Program im Dock schließe kann man kurz sehen was man gezeichnet hat. Ich habe das Programm auch auf meinem Windows PC und da habe ich keine Probleme, ich möchte hallt auch mal unterwegs was Zeichnen und in der Schule.

Mit freundlichen Grüßen 

Yannik
Antworten Zitieren
#2
- welche macOS-Version?
- externer Monitor?
- Virtualisierung/Remote Desktop?

Liest sich nach einem Problem mit der OpenGL-basierten Bildschirmausgabe. Dazu beachten, dass die System-Voraussetzungen von ViaCAD v10 (~2017) einen Betrieb mit aktuellen macOS-Versionen wie z.B. das aktuelle macOS v11 'Big Sur' nicht abdecken.


Norbert
Antworten Zitieren
#3
Danke für die Antwort, ich habe:

macOS 11.4
Kein externer Monitor und auch kein Remote Desktop/Virtualisierung.

Das heißt dann für mich, dass ich es nicht benutzen kann. Oder kann man da was machen.

Mit freundlichen Grüßen

Yannik
Antworten Zitieren
#4
entweder auf eine kompatible Mac OS/macOS-Version downgraden oder die aktuelle ViaCAD-Version 12 verwenden.

Vorher ggf. mit der ViaCAD WIP/ßeta-Version testen, ob die Version 12 das Problem auch behebt.


Norbert
Antworten Zitieren
#5
Hallo Norbert

Ich habe deinen Vorschlag ausprobiert, aber um die Version 12 zu benutzen braucht man, aber einen License Key und ich weiß nicht wie man an so einen Key kommt?
Antworten Zitieren
#6
dazu am besten direkt im Hersteller-Forum nachfragen... oder die 12er bei Verfügbarkeit Ende August blind bestellen.


Norbert
Antworten Zitieren
#7
ok danke, dann warte ich bis es verfügbar ist

Danke für deine Hilfe es ist auf jeden Fall hilfreich gewesen ??????

mit freundlichen Grüßen Yannik
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste