Schattierungen
#1
Wenn ich 3d Objetk mit der Ansicht Schattieren ansehen möchte verschwindet es. Wenn ich jedoch dieses mit dem Trackball drehe sieht man es für ein zehntelsekunde (ungefär).
Ich habe aber die Linienfarbe verändert, Auto Surface gemacht.
Es ist auch bei Zeichnungen die mitgeliefert wurden so.
Liegt es villeicht an meiner Grafikkarte ?
An meiner Ausbildungslizenz ?
Oder habe ich eine Einstellung vergessen ?
Antworten Zitieren
#2
Welche Windows-Version setzen Sie ein (9x/ME, 2000, XP, Vista, 7)?

Für die DraftBoard Unlimited Darstellungsmodi "Schattiert" und "Sichtbare Kanten" wird die OpenGL 3D Grafikausgabe (= Industriestandard) verwendet.

Sollten Probleme bei der OpenGL 3D Grafikausgabe auftreten, stellen Sie sicher, den aktuellen Grafiktreiber für Ihre Grafikkarte zu verwenden:

"Start > dxdiag > OK > Anzeige..."

Um eine korrekte Darstellung der 3D Grafikausgabe zu erreichen, ist u.U. die Abschaltung der Windows Vista/7 Desktopgestaltung notwendig. Sie finden die diesbezügliche Option in den Eigenschaften der DraftBoard Programmverknüpfung per:

"Rechtsklick auf DraftBoard Icon > Eigenschaften > Kompatibilität..."

mfg,
Norbert Grund
Antworten Zitieren
#3
Hallo zusammen,

bei Windows 7 habe ich die Einstellung entsprechend hinbekommen.

Wie sieht es mit der 3D Darstellung bei Windows 8 oder 10 aus?
Antworten Zitieren
#4
Leider hat Microsoft die dafür notwendige Deaktivierung der Windows Desktop-Gestaltung aus Windows 8/10 entfernt, sodass die beiden o.g. OpenGL-basierten Darstellungsmodi unter Windows 8/10 nicht mehr verwendet werden können.

mfg,
Norbert Grund
Antworten Zitieren
#5
Guten Tag allerseits,

Ich stehe vor dem gleichen Problem. Ich habe eine Fachlehrerlizenz (gebe Kurse im Nebenamt) auf meinem Rechner im Geschäft installiert. Win 10 64bit mit NVIDIA NVS 510 und UHD-Monitor vermiesen mir die schattierte Ansicht. Auf den Schulrechner auf Win XP hatten wir diese Probleme nicht. Gibt es eine Lösung dazu?

Vielen Dank für eine kurze Rückmeldung
mfg Beat Fankhauser
Antworten Zitieren
#6
Wie oben beschrieben stehen die beiden OpenGL-basierten Darstellungsmodi unter Windows 8.x/10 nicht mehr zur Verfügung.

Alternativ kann man versuchen, ein Windows 7 in einer Virtualisierungs-Umgebung laufen zu lassen. Windows XP sollte man aus Sicherheitsgründen auf Systemen mit Internet-Anschluss generell nicht mehr verwenden.

mfg,
Norbert Grund
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste